What do I need to get Payger running in my Woocommerce store?

The minimum requirements are:

  1. You need a valid Payger-merchant wallet/account. Register here: https://wallet.payger.com/#/register/account_type
  2. You need a installed Payger woocommerce plugin. Download from Payger.com/Woocommerce-plugin or WordPress Plugin repository. (The API credentials you will find in your woocommerce account)

Your customers do not need necessarily a Payger wallet, any cryptocurrency wallet is fine to pay you.